新しく学んだ事

業務システムの受託開発を主に行っています。人生日々勉強。日々新しく学んだ事を記します。

.net Frameworkの互換性

Framework2.0対応のシステムで、3.5のみインストールされているPCで正常に動作をしていたので、Frameworkの互換性について調べた。

 

http://www.atmarkit.co.jp/ait/articles/1211/16/news093.html

 

3.5は2.0までを下位互換しているので正常に動作をしていたみたい。

ただし、全てが正常かどうかは保証していないみたいなので、

2.0をインストールするのが一番。